iLaboo
「分かる・使える・得する」
ニュース

「LINE」が使えない!Android 4.3以下の機種はインストールできなくなる。

LINE

「スマホで何をするの?」と聞いてみれば、誰もが「LINE」と答えるくらい人気のアプリです。

すでに利用しているユーザーも多いでしょうが、提供条件が変更になり、今後利用できなくなる対象機種が出てきます。今回の変更は、主に「Android」のみになり、iPhoneやiPadは問題ありません。

また、Androidの中でも古い機種(Android OS 4.3以下)に限定されていますので、それ以降のOSバージョンに対応している機種を使用している場合、引き続きLINEを利用することができます。

Android OS 4.3以下はLINEがインストールできない

LINE

LINEの推奨環境を教えてください

Android版:Android 4.4以上

古いOSをご利用の場合、以下のLINEバージョンまで利用できます。

  • Android OS 4.1~4.3.1 :LINEバージョン 8.11.0まで
  • Android OS 4.0.3~4.0.4:LINEバージョン 7.2.2まで

LINEバージョン 7.2.2はGoogle Play ストアでの提供を終了しています。Android OS 4.0.3〜4.0.4をご利用の方は、Google Play ストアからLINEをインストールすることができません。

LINE:ヘルプ

今回は、AndroidでOSが「4.3以下」が対象となっており、「Google Play ストア」から「LINE」をインストールすることができなくなります。(提供終了のため)

主な事象は、LINEインストールしようとすると「お使いの端末はこのバージョンに対応していません」と表示され、正常にインストールできません。

Android OS 4.3以下でLINEを利用している場合

現在、Android OS 4.3以下のスマートフォンやタブレットを使用しており、すでにLINEを利用しているの場合、今のところ継続して利用できるようです。

しかし、端末初期化や故障で修理に出した場合など、アプリの再インストールが必要になりますが、その時は「LINE」のインストールができず、今後利用することができません。

また、現在のOSがAndroid OS 4.3以下であったとしても、端末がAndroid OS 4.4以上に対応している場合、「ソフトウェア更新」をすることで、今後も利用することが可能です。

対処法は機種変更のみ

今回の提供終了にともない、今後もLINEを利用するためには「Android OS 4.4以上」のスマホやタブレットに買い替えるしか方法はありません。

ちなみに、「Android OS 4.3以下」の機種を使っているメリットはとくにありません。発売中のスマホよりもスペックも低く、操作性も悪いので早めに機種変更をしたほうがいいでしょう。

オンラインショップで購入すると、頭金(相場5,000円~10,000円)がかからないため、店頭よりもお得に購入することができます。また、不要な有料オプションや付属品を勧められることもありませんので安心です。

公式:ドコモオンラインショップ

公式:auオンラインショップ

公式:ソフトバンクオンラインショップ

あわせて読みたい
LINE
LINE 6.7.0未満のバージョンのサポートが終了~LINEのアップデートできない時の対処法。 最近、ドコモのガラホやらくらくスマートフォンで、LINEが使えないと相談が増えているので対処法を書いていきます。 LINE...